Report Server: The webpage cannot be found

Problem: When attempting to view the report server internet explorer give the error The webpage cannot be found. A look at event viewer shows the following error: Unable to bind to the underlying transport for [::]:80. The IP Listen-Only list may contain a reference to an interface which may not exist on this machine. The data field contains the error number.

Solution: No solution as yet.

Workaround: Webservice url and report manager url should be changed from 80, I used 85 and it worked. Use Configuration manager to make this change. Drawback to this approach is that when accessing the report server you need to use the following url: http://localhost:85/Reports/Pages/Folder.aspx

Solution:

I ran netstat -aon from command prompt and discovered that port 80 was being used by PID 3532
I used task manager, processes tab and added the PID column to identity process 3532
The culprit was identifed as Skype
I opened up Skype and unticked the advanced connection setting “Use port 80 and 443 sa alternatives for incoming connections”
I reconfigured report server to use port 80 for Report Manager and Web Service URL
I can now access report server using http://localhost/Reports/Pages/Folder.aspx

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: